Sid Gifari From Gifari Industries - BD Cyber Security Team
Home
/
home
/
logoandw
/
mail
/
naturallights.biz
/
info
/
new
/
✏️
Editing: 1781875069.M865135P3214102.mgh-web11.maghost.ro,S=3807,W=3905
Return-Path: <> Delivered-To: info@naturallights.biz Received: from mgh-web11.maghost.ro by mgh-web11.maghost.ro with LMTP id iIcOMn1BNWoWCzEAJwI5NA (envelope-from <>) for <info@naturallights.biz>; Fri, 19 Jun 2026 16:17:49 +0300 Return-path: <> Envelope-to: info@naturallights.biz Delivery-date: Fri, 19 Jun 2026 16:17:49 +0300 Received: from mtl42vmxrgo02.srvr.bell.ca ([67.69.168.106]:52203) by mgh-web11.maghost.ro with esmtp (Exim 4.99.2) id 1waZ6W-0000000DmNs-0woj for info@naturallights.biz; Fri, 19 Jun 2026 16:17:49 +0300 X-RG-Source-IP: ::1 X-Originating-IP: [::1] X-RG-Rigid: 6A0DB24A02BF7808 Received: by mtl42vmxrgo02.srvr.bell.ca (5.8.831.01) id 6A0DB24A02BF7808 for info@naturallights.biz; Fri, 19 Jun 2026 09:16:47 -0400 From: Mail Delivery Service / Service de distribution du courrier <postmaster@bellnexxia.net> Subject: =?utf-8?Q?Delivery_Status_Notification_/_Notification_d'=C3=A9tat?= =?utf-8?Q?de_la_distribution?= To: info@naturallights.biz Date: Fri, 19 Jun 2026 09:16:47 -0400 Message-ID: <6A0DB24A02BF7807@mtl42vmxrgo02.srvr.bell.ca> X-CP-Transaction-ID: 6A0DB24A019CDD92 X-CP-For: sira7a@aol.com MIME-Version: 1.0 Content-Type: Multipart/Report; report-type=delivery-status; boundary="========/6A0DB24A019CDD92/mtl42vmxrgo02.srvr.bell.ca" This multi-part MIME message contains a Delivery Status Notification. If you can see this text, your mail client may not be able to understand MIME formatted messages or DSNs (see RFC 2045 through 2049 for general MIME information and RFC 1891 through 1894 for DSN specific information). Ce message MIME en plusieurs parties contient une notification d'état de distribution. Si vous voyez ce texte, il est possible que votre client de courrier ne puisse pas lire les messages MIME formatés ou les DSN (voir RFC 2045 à 2049 pour des informations générales sur le protocole MIME et RFC 1891 à 1894 pour des informations spécifiques aux DSN). --========/6A0DB24A019CDD92/mtl42vmxrgo02.srvr.bell.ca Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 8bit - These recipients of your message have been processed by the mail server: - Ces destinataires ont été traités par le serveur de messagerie : sira7a@aol.com; Failed / Échec; 4.4.7 (delivery time expired / délai de distribution expiré) --========/6A0DB24A019CDD92/mtl42vmxrgo02.srvr.bell.ca Content-Type: Message/Delivery-Status Reporting-MTA: dns; mtl42vmxrgo02.srvr.bell.ca Received-from-MTA: dns; [102.220.160.184] (142.126.255.48) Arrival-Date: Sun, 14 Jun 2026 09:15:52 -0400 Final-Recipient: rfc822; sira7a@aol.com Action: Failed Status: 4.4.7 (delivery time expired) --========/6A0DB24A019CDD92/mtl42vmxrgo02.srvr.bell.ca Content-Type: Message/RFC822 Return-Path: <info@naturallights.biz> Received: from [102.220.160.184] (142.126.255.48) by mtl42vmxrgo02.srvr.bell.ca id 6A0DB24A019CDD92 for sira7a@aol.com; Sun, 14 Jun 2026 09:15:52 -0400 Content-Type: multipart/alternative; boundary="===============7016116799899439959==" MIME-Version: 1.0 From: "KOJORMAMMMAN" <info@naturallights.biz> To: sira7a@aol.com Reply-To: info@naturallights.biz Message-ID: <v83hujy489vpc7ea.1781442951@naturallights.biz> Date: Sun, 14 Jun 2026 06:15:51 +0000 MIME-Version: 1.0 User-Agent: Thunderbird/115.0 X-Mailer: Mozilla Thunderbird X-Priority: 3 (Normal) X-MSMail-Priority: Normal List-Unsubscribe: <mailto:info@naturallights.biz?subject=unsubscribe> List-Unsubscribe-Post: List-Unsubscribe=One-Click Precedence: bulk X-Priority: 1 Importance: high Subject: #xb7Nven4DJ --===============7016116799899439959== Content-Type: text/html; charset="us-ascii" MIME-Version: 1.0 Content-Transfer-Encoding: 7bit No.:0036892924 ID:#xb7Nven4DJ --===============7016116799899439959==-- --========/6A0DB24A019CDD92/mtl42vmxrgo02.srvr.bell.ca--
💾 Save
❌ Cancel